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Application Overview

Kronos Workforce Ready is a cloud-based Human Capital Management application.

Usage

Kronos Workforce Ready is used by Sun Health as a database for all HR information relating to
employees, including payroll and timekeeping. It can be used by users to view timesheets, accrual
balances (PTO and PST), paystubs, benefits, and personal information.

Application Details and Ownership

Application Manager: Laura Davis

Vendor: UKG (Ultimate Kronos Group)

Vendor POC Name: Kronos Support

Vendor POC Contact Information: Contact Information: 800/394-4357
License Type: SAAS

Subject matter expert(S): Mary Majko

Current Release of Software: R75

Application Location: Cloud Based

Access

Permissions and Login

Usernames are established when employee is set up in Kronos Workforce Ready. The format for
username is FIRSTNAME.LASTNAMEXXXXX (last 5 numbers of SSN)

Modifications

No modifications needed. Updates are pushed out from Kronos and will automatically update the next
time a user logs in.



User Guide Introduction

Application Overview

Kronos Workforce Ready is a Human Resource information and timekeeping application.

Purpose

Kronos Workforce Ready is used by Sun Health as a database for all HR information relating to
employees, including payroll and timekeeping. It can be used by users to view timesheets, accrual
balances (PTO and PST), paystubs, benefits, and personal information. Users can request edits to be
made to their timesheets, request time off (PTO and PST), and changes to benefits. Users may also
make changes to their phone numbers, addresses, email addresses, emergency contacts, beneficiaries
or dependents and direct deposit.



Integrations

None at this time

Inputs:

Timeclocks , forms, and documents can be uploaded to Kronos, PTO and Sick time requests, Direct
Deposit, Tax Information and Benefits.

Outputs:

Pay Statements, Pay History, Direct Deposits, Tax Information, Benefits Forms, Time Request, Time
Balances, Schedules and Training Certifications, Performance

Reports:

Reports can be exported from Kronos Workforce Ready to Excel

Dashboards:

There are various dashboards throughout the application and some dashboards are editable by the user
for view preferences.

Application Known Issues / Limitations

No known issues or limitations.

Changing My Password

Regularly changing your password is a good security practice. My Information provides access to change
your password any time. This job aid describes the steps required to change your password.

Note: To view the “Changing My Password”, Job Aid log into Kronos Work Ready and go to My
Info>Help>My Learning (Classic)>Employee.



Changing Your Password >

1 Click Show Menu, E click the My Info tab, and navigate to
My Information > My Profile > Change Password.

2 In the Old Password field, enter your current password. 2. My Information

3 Inthe New Password field, enter your new password.

4 In Confirm New Password field, enter your new password My Prafile
again.

5 C?ick Change Password. My Profile

6 Confirm that the Password Changed notification appears.

Change P

Change Security Question

Don’t Forget!
Your password must contain at least eight characters and one of each
of the following character types:

= LUpper Case Letter

= Lower Case Letter

= Number

= Symbol

€ Change Password Change Fassword [ 5 |

Wamings (1) Hida All

The Mew Pessword must be at lesst B characters long and contain at least ome of eschof the a
following charmcier ty pas T

s Upper Caseletier
s Lower Caselener @ Success Messages:
= Number
= Symbo

Password changed.

Mew Password

Ol Passwond*

—H
E— Hesw Passwion]®
—

Confimm New Passwond®

Logon Locations for Kronos Workforce Ready
Sun Health users can log on to Sun Health Kronos Workforce two ways, directly through the Sun Health

Workforce Ready portal or through the Sun Health Employee portal. Below are the links in which you
may use to take you to the sign in page for Sun Health Kronos Workforce Ready portal.
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Direct Application Logon

Click the link below to be taken directly to Kronos Workforce Ready

Kronos Workforce Ready (Direct to Application)

Sun Health Employee Portal Logon

Click the link below to be taken to Sun Health Employee Portal to log on to Kronos Workforce Ready

Sun Health Employee Portal

Ways to Log in to or out of Kronos Workforce Ready

This section describes how a user logs into and out of the application. This includes setting up and using
the virtual code authentication functions.

Note: To view “Logging in and out”, Job Aid, log into Kronos Work Ready and go to My Info>Help>My
Learning (Classic)>Employee.

Logging In via desktop or laptop

Logging In

1 Access your company’s login page for the
application.

2 Enter your username.
3 Enter your password.
4 Click Login.

. 1 Ben. Edwards

o A —

Fangot your password?

LL.

NOTE: These instructions are for logging into the
application directly. If you are using your
company's single sign on process, refer to your
HR or company administrator for login
instructions.

Accessing the Mobile Application

The Mobile Application allows users to access the application with a mobile device such as a mobile
phone or tablet. This job aid shows how to access and log into the mobile application.

Note: To view the “Accessing the Mobile Application” Job Aid, log into Kronos Work Ready and go to
My Info>Help>My Learning (Classic)>Employee.

11


https://secure4.saashr.com/ta/6144183.login?rnd=ROK&NoRedirect=1
https://employees.sunhealth.org/

Setting up the mobile application for the first time

Apple iOS

Google Android

Access Google Play.

Search for Kronos Workforce Ready
Mobile.

Download and install the application to your
device.

Access the Apple App Store.
Search for Kronos Workforce Ready
Mobile.

Download and install the application to your
device.

Setting up the mobile application
for the first time

B b -

=l & tn

Open the mobile application on your device.
Select your region from the list.
Input your company’s short name.

Note: Please see your company
administrator for your company’s short name.

Press Continue.

Input your username and password.
Press Login.

e -

= .
S KRONOS
Select your region

() NORTH AMERICA
) EUROPE
) AUSTRALLIA

) DIMENSIONS HCM

COMPANY SHORTHAME *

Login
Lig=maim ']
John Doe |
Pasward Forgal Your Piaswed?
5 “

Welcome to GKTES Solutions portal

Comrraght € 2018 Al Frghts Pareareed, v6.50
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Logging back into the mobile application

Logging back into the mobile
application

1 Open the mobile application on your device. Login
2 Input your username and password.

Lissmanme

John Qioe |

Note: If you forget your password, press the
Forgot Your Password link and follow the
screen prompts.

Pagiwand Feegal Yeur Paigmond?

LOGIN

Welcome 1o GKTCS Sclutions portal

3 Press Login.

Capyright © 2018 A Rights Reserved 858

Entering Virtual Code Settings

Entering Virtual Code Settings Configure Virtual Code Settings

When logging in for the first time, you may be

. - - Please verify that your contact information below is correct. I it is
prompted tLO CDI'IfIgUI‘E.‘ virtual m!je Sem'_"ﬂs- Incomect, enter in a valid Mobile, Phone and/or Email in order to
These settings are used to provide additional receive a token code for future login.

secu I'Ity when |Dgg|ﬂg in. Al least one of the three methods below is required. As a best

1 In the text message, voice message or practice, enter in as many of these three as possible.
email fields, select an existing value using e e e
the drop-down menu or type a new value. number entered will be shared with a third party to transmit a

. multi-factor authenftication token.

2 Click Save.

3 599-955-9999 v
Q 999-999-9999 v

Eben.edwurds@mycumpany.com -

L B
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Logging in with a Virtual Code

Logging in with a Virtual Code

1

2
3

While logging in, you may be prompted to
enter a six-digit code after entering your
username and password.

Follow these steps to generate and enter the
code:

Select the option that matches the Method
you want the code to be sent by.

Click Send (method).

Verify that the code was sent successfully.
Retrieve the code via your chosen
method, then enter it in the Code field.
Check the Remember Verification Code
check box if you want the application to
remember the code for the computer and
browser you use to login. The code will be
stored for 30 days.

Click Continue.

Important Information

The code is only active for 15 minutes from the time it is
generated. If you click Send (method) multiple times,
only the most recently generated code is active.

4

Logging Out

Logging Out

Click the Show Menu icon to open the
Global Navigation menu.

Click the down arrow icon and select Sign
Out.

Max Blackburn

.‘-ilr]rll Out

R R FF

(6 au

r Methods: « Text Message

Configure Virtual Code Settings

Please select one of the following methods to validate your
identity. A code will be sent to the method chosen.

You will need to enter this code after you receive it. It should only
take a moment 1o receive it once you've made your selection.
{} Info Message:

Text message was sent successtully. Enter in the code you've

r~ received in the field below.

To eliminate this step for future logins on the cument device, use
the check box.
Vaoice Email

Text message will be sent to; v**s+rg05g

gl SEND TEXT MESSAGE

A 149124

= # By checking this box, the system will not require the entry of a

code Trom this browser and computer with each login il you do
nat login from this device at least once in the previous 30
days, the system will require a new verification code sent to
YO

CONTINUE

B=

GKTCS Solutions

< Dashboard

X

GKTCS Solutions

< Dashboard

B

14




Changing Your Virtual Code Method Settings

While logging in, you may be prompted to enter a six-digit code after entering your username and
password. To receive the code, you must choose a phone number or email method. This job aid explains
how to change your phone and email address settings.

Note: To view “Changing Your Virtual Code Method Settings” Job Aid, log into Kronos Work Ready and
go to My Info>Help>My Learning (Classic)>Employee.

Changing Your Virtual Code Settings

1 From the My Info tab, navigate to My Information > My Profile > Change Virtual Code
Settings.

2 Enter your Password.
3 Change or add your phone numbers and email address in the method fields.
4 Click Change Virtual Code Settings Information.

4]

Warnings (1) Hide All

In order to change Text Message #, Voice Phone #, or Email information for identity
validation, please enter in your login password.

Virtual Code Authentication P

P

Password*

Text Message #

B— Voice Phone #

Email

Important Information
An administrator or manager may need to
approve your changes before you can use them.

r

What is the Show Menu?

The Show Menu is referenced many times throughout this handbook. This section will help you
understand more about its contents.
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Show Menu Icon

There is a “Show Menu” hamburger icon at the top left
corner of the screen, which is visible from any page. When
you click this icon a dropdown menu will appear, allowing
you to navigate to a specific section.

\'I Sun Health

Show Menu

Show Menu Navigation Panel

When the Show Menu icon is clicked, a navigation pane will open on the left @ T
side of the screen. The Navigation pane has a Search window, and four tabs: Search
Favorites, My INFO, Team and ADMIN.

* 2

Search Window Y INED
Search window allows a user to type in the search box what they are looking
for and the search engine within Kronos Workforce Ready will search the

inquiry.

A My Information

Favorites

Favorites allows the user to configure the look and feel of their Dashboard.

My INFO Configure Favorites

My INFO is where most or all of the user personal needs are located.

1. My Information
e Profile
2. My Time
e Timesheet
e Time off
3. My Schedule
e Schedule
e Team Schedule
4. My Benefits
e Enrollment
e Benefit Plans
5. MyHR

16



e HR Actions

e Checklists

e Forms

My Career

e Training/Certifications
e Performance

My Pay

e Pay History

e Forms

Direct Deposit

Tax Information
Benefits Statement
My Company

e Documents

e Announcements
My Reports

e Schedule Reports

e Talent Reports

10. Help

e Learning
e My Learning (Classic)
¢ Online Documentation

Team is where the user can view or edit work related

information.
1. HR
e HR Maintenance
2. Talent

ADMIN is where Sun Health Announcements are found.

1.

e Performance

e Reports

Learning

e Credentials

Payroll

e Employee Payroll Maintenance

Company Settings
e QOur Company
o Announcements

*

TEAM
& HR
¢ Talent

= Learning

&2 Payroll

* &

ADMIN
Company Settings
Our Company

Announcements
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Common System lcons

This guide contains a list of the most common icons that appear in the application. It also includes a
description of the function or task that the icon is most often used for.

Note: To view the “Common System Icons, Guide” Job Aid, log into Kronos Work Ready and go to My
Info>Help>My Learning (Classic)>Employee.

18
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Description

Use the Show Menu icon to open the global navigation menu panel. From the panel,
you can expand the menu tree using the > icons or menu names. Clicking a menu
name associated with an application page navigates you to that page.

Use the Pin icon to pin the global navigation menu panel in place. While pinned, the
system menu panel does not close when navigating between application pages.

Use the Expand/Collapse Widget icons to show or hide a widget's content. When
collapsed, a widget only shows the widget title bar.

Use the Ellipsis to show additional options and menus for the application page.

@ Click the Help icon to access your system user guides.
& Use the Employee Information icon to access an employee's record.

Use the Quick Links icon to open a window with commonly used links for the records
appearing on the screen.

Use the Edit icon to edit an existing system record.

Use the Delete icon to delete an existing system record.
Note: Records deleted using this icon cannot be recovered.

Use the Clone icon to create a copy of an existing company setting such as a system
profile or payroll code. All field settings from the existing company setting are copied to
the new company setting.

Use the View Details icon to view additional field settings associated with a system
record.

This icon also allows you to use the search feature when selecting columns in the
Select Columns window of a report screen.

Use the Calendar icon to select a calendar date for a field. When clicked, the icon
opens a calendar window where you can navigate between months and years. Clicking
a date populates the field with the selected date.

Use the Add Note icon to add a note to a system record. Clicking the icon opens a
* window where you can type and save the note.




Description

Use the View Note icon to view and add notes for a system record. Clicking the icon
opens a window where you can view any existing notes and type and save a new note.

Use the Lookup icon to open a selection window for a field. From the selection
window, you can choose from a list of valid values for the field.

Use the Select icon to select a single item from the look up list window.

B Use the Add Row icons to add a new row to a screen. When clicked, some or all
or values from the existing row are copied to the new row.

Use the Expand/Collapse icons in tree views to expand or collapse a section of the
tree. (i.e., company cost centers or company time offs)

Use the Next Page icon to navigate to the next page of a report or the next record
screen. (i.e., next timesheet or employee record)

Use the Previous Page icon to navigate to the previous page of a report or the
previous record screen. (i.e., previous timesheet or employee record)

Use the Filters icon to edit the global and column filters on a report.
or Use the Export icon to generate an external file using a report screen or data export.

Use the Import icon to import a file into the application.

Note: The import file must match the template format applicable to the data being
imported. Navigate to Company Settings > Imports > Overview for a complete list of
downloadable templates.

Use the Full Screen icon to expand the work area of the screen within your browser.
In full screen mode the system header information and options are hidden from view.

Use the Close Full Screen icon to close the full screen mode. In normal mode, the
system header information and options are displayed.

Use the My Mailbox icon to display notifications sent to your user account. The
number shown in the icon indicates the number of unread notifications.

Use the My To Do icon to access your To Do items. The number shown in the icon
indicates the amount of pending To Do items awaiting your action.

Use the View Workflow icon to display the workflow associated with the request.
Within the display window you can see the status of the workflow steps, the user
assigned to current and completed steps and the time and date that steps were
completed.

LB
B
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Description

Use the Employees icon to open the Employee Lookup window or display a report of
employees associated with a system profile.

When the Employees icon appears in the Groups > Edit screen, use it to display the
group's manager permission settings.

Use the Edit Timesheet icon to open a specific timesheet. Once open, the timesheet
can be viewed and edited based on your permissions.

Use the Audit Trails icon to display an audit trail report for the employee record or
timesheet.

Use the Preview Timesheet icon to display timesheet related information. The
timesheet information displayed may vary depending on where the icon appears in the
application.

Use the Employee Preferences icon to view/edit an employee's work time availability
and preference settings.

Use the View Time Off Counts icon to display an employee's current time off accrual
balance information.

Use the Print icon to print a timesheet(s) to a connected local or network printer.
Before printing, you may select settings to control what information is printed.

Use the Timesheet Approval icon to display the approval history for a timesheet.
L Use the Process Checklist icon to open a Time Prep or Payroll Prep checklist.

Use the View/Edit Employee Statements icon to view a list report of employee pay
statements. From the repor, individual pay statements can be opened to view and edit
based on your permissions.

This icon may also appear in some areas of the system to view the system calculations
for a record.

Use the View/Edit Batches icon to view a list report of batches for a specific payroll.
From the list report, various options allow the user to open, close, view records, and
import files for each batch.

Use the View By Employee icon to open the Schedule By Employee screen. From
this screen, shifts can be added, edited, assigned, and unassigned to employees.

Use the View By Cost Center icon to open Schedule By Cost Center screen. From
this screen, shifts can be added, edited, assigned, and unassigned to employees.

Use the View By Day icon to open the Schedule By Day screen. From this screen,
shift times can be changed, and the schedule can be downloaded for printing.
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Dashboard (Default)

When a Sun Health employee logs onto Sun Health Kronos Workforce Ready, they are by default
brought to the Dashboard page. The Dashboard is the default, or commonly known as, the landing
page. This page allows the user to set up and view their personal and work-related information in a
variety of ways.

Balances (Accruals © 4 MyTime Off Requests -

Modifying the Dashboard (Video)

Please view this video to learn about the vast number of ways you can modify your dashboard to fit your

needs.

Note: To learn more about modifying your dashboard click the following link “Modifying the
Dashboard”.

Navigating Workforce Ready

This guide covers how to use the various options that appear within various screens of the system.

Note: To view the “Navigating Workforce Ready Guide” Job Aid, log into Kronos Work Ready and go to

My Info>Help>My Learning (Classic)>Employee.

Menu Drawer Options

The following options are found in the top bar and menu drawer.
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https://edweb1.kronos.com/pd/EE_Modify_the_Dashboard/index.html
https://edweb1.kronos.com/pd/EE_Modify_the_Dashboard/index.html

.8 Global Navigation Menu Click this icon to open the menu drawer.

=8 Menu Drawer Use the menu drawer to navigate to a new area of the system.

(98 Close Menu Drawer Click this icon to hide the menu drawer.

"8 User Options Click these options to open a second browser window or log out.

=8| Notifications Click this icon to see messages that have been sent to you.

138 To Do ltems Click this icon to access your current tasks.

el Help Click this icon to access the searchable user guides.

L Bl Quick Search Click this icon and enter text to search for what you are looking to do.
D

I | | Max Blackburn
GKTCS Solutions w ‘Q 0 Sign Out

New Window

-2

|
of X GKTCS Solutions
Click a tab icon to open its menu
drawer.

* - 2

&£ Edit Tabs

& My Team . |

Within the menu drawer, click the
expand/collapse arrows to show
Employee informaton or hide submenus.

Click on the menu name to
navigate to that area of the
system.

Tasks based screens and window options.

The following options are used in many task-based screens and windows.
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-9 Tabs Click a tab to change the information being displayed.

=8 Widgets Use widgets in dashboards to report information and/or perform tasks.

= Edit Tabs Click this link to customize the tabs and widgets.

B Widget Settings Use these icons to change a widget's display settings or show/hide the
widget details.

|28 lcons & Links Use these icons and links to perform tasks or navigate to other areas of
the system.

|38 Back Click the Back icon to navigate to a prior screen.

el Page Options Use these buttons to perform tasks for the entire screen.

J— Dashboard m

& Bdm Tabs

My Saved Reports

1S~ 1Rew ) o T &

Faws O Page

il

Show: [_| Others' Settings Timie N
Aeqquest
Reps Category Repeat Name Saved A5 Nams Acrnzsls
—_— Balances
Henwh
o Employee Lists Employes List by cost cenber ﬂl—" II :__\
Balances
My Reports
Benefins Aepains
A relemaa. i
I?
-
& Timesheat
~
wm] 4 Sep10-3Sep23 o 0 SAVE SUBMIT | m
Extra Pay & Couniber Adjusiment = P 4 g

Time Entry saw Total 40,00 hra

Calc Detail
W EXPAMD ALL
Calc Summary
Counters MOMN Sep 10 8.00 hrs =]
Sunmary By Day
TUE Sep11 8.00 hrs [
WED Sep12 8.00 hrs =3
THU Sep 13 8.00 hrs =

Viewing My Profile

Viewing the My Profile section explains how to view and modify information in your employee profile in

Employee Self Service.
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Accessing My Profile

To access your employee profile information, click Show Menu and select the My Info tab. Then
navigate to My Information > My Profile > My Profile.

Navigating My Profile

Within My Profile, there are multiple tabs available to view or modify data. The tabs and windows are

customizable. The following image outlines the key areas of My Profile.

4 My Profile

EECE ]

Baze Compensanon

_______

EFFECITHT FROM

naaL

Fersonal Informasion

W B 16

rrrrr

Main Tab: Contains information such as name,
address, contact information, and other
information pertaining to your employment,
such as your manager.

Payroll Tab: Contains payroll information such
as scheduled earnings, deductions, and direct
deposit information.

HR Tab: Contains other employment
information, such as benefits and current To
Do items.

Editing the My Profile workspace

Edit Tabs: Click this option to configure your
view of the workspace, such as adding or

remaoving windows shown on the different tabs.

Workspace Area: Contains data for the tab
you are currently viewing. The data is
organized by windows that are both collapsible
and expandable. Gray shaded fields indicate
read-only information.

Save: Click to save any changes or updates.

In My Profile, you can configure available windows according to your preferences. To configure your

workspace:

1. Click the tab that you want to configure.
2. Click the Edit Tabs icon.

3. Make the applicable updates to the workspace. The table below describes the actions that you

can perform to customize your workspace.
4. Click Save.
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OnErary Show,  LaST Vi1 10

Rone Cargeraazen

Lot Comirs

Description
Add a tab Either click the plus button or the Add Tab button in the upper right corner.
FEREIERERRN Under My Tabs, click the X of the tab that you want to remove.

FELEIGERERELIN |In the Tab Name field, enter the applicable tab name.

(Ol (Vs a s =B If 2 gear appears to the right of the window name, you can specify additional
window functionality.

LGLERTGGEITEN From the Available Windows area, click the window that you want to add, and
to atab drag it to the applicable Column.

Rearrange Click the name of the window you want to move, then drag it to the applicable
windows Column.

Sicse e From the On Entry Show drop-down list, select the tab that you want to display

Eiae;ault widid when you access My Profile.

Remove a Click the name of the window you want to remove, then drag it to Available
window Windows.

Viewing My Tax Information

Use the My Tax Information screen to access your federal, state, and local tax information. This section
describes how to the access and view tax information.

Note: To view “Viewing and Modifying My Tax Information” Job Aid, log into Kronos Work Ready and
go to My Info>Help>My Learning (Classic)>Employee.
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Accessing My Tax Information

1.

Click the Show Menu icon and click the My Info tab. *
2.

Navigate to My Pay > My Tax Information.

Note: Your security profile must be set to allow access. & My Information

=8 M Yy Fay

Pay History
Tax Forms

My Tax Information

27



4 My Tax Information

My Tax Information

GENERAL =1

Auto Correct: Yes General: Contains
Prorate Yes rules applied to
Appl:,r Annyal Compensation Eppllcable tax SBGIICII'IS.
Limit For 401k To Subject Yes The settings are not
Wages specific to each

State Reciprocity Overmide: Entorce Reciprocity employee‘

FEDERAL

EE Withhald: Yes .
Filing Status: Married Federal: Contains
Federal Iincome Tax of Aoiwancas: 3
# Federal tax-related

Additional Withholding: 50000 . .
infarmation and data

Federal L T ER Withhold:
eral nemmploymient Tax from your W-4 form.
EE Withhold: Yes
QAsDI ER Withhwold: Yes
Additional Medicare EE Withhold: Yes
EE Withhold: Yes
Medicare ER Withhold: Yes
STATE
EE Withhald: i"‘ State: Contains state-
Nnn-ﬁl‘.‘ﬂilléﬂl!j' Sratement Filsd: No H :
ena (SIT) 2 0f Abowanoon. related tax information
Additional Withholding: $0.00 and data from your stat
Dependent Exemgtions: 0 withholding certificate.
EE Withhaold:
Indiana Eamed Income Tax B FI|II'ﬂ Status: Mot ll)f.“mk

Indiana Skills Training

ER Withhold:
Azsessment
ER SUTA Indiama ER Withhold: Yes
LOCAL

Local: Contains local
tax information.

Marion County EE Withhld:

Viewing and Updating My Direct Deposits

This section describes how to access the My Direct Deposits screen to view or modify your account
information. Note: Your security profile must be set to allow access.

Note: To view “Viewing and Updating My Direct Deposits”, Job Aid log into Kronos Work Ready and go
to My Info>Help>My Learning (Classic)>Employee.
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Accessing my Direct Deposits

1. Click Show Menu, and select the Team tab.

2. Navigate to Payroll >Employee Payroll

Maintenance> Direct Deposits. The Direct Deposits
screen displays your direct deposit active accounts as

well as inactive accounts.

Viewing direct deposit information

ef My Fay

Pay Hist

Tax Fom

ory

ns

Direct Deposits

The Direct Deposits screen displays your account information. You can edit , delete, and add new
accounts. The following image shows the key areas and options.

Direct Deposits

I~

‘ Active Accounis * ‘

ZA 1 Direct Deposit (Active)

B— + Add
B¢ -8

Bank Account Type Checking ABA# / Bank Routing# 071921891
Account Number 567432 Calculation Method Entire/Remainder
Active From Jan 1, 2014 Active To Dec 31,9999
Account Status Active Pre-Note Status Ready To Send

' Direct Deposits Type menu: Use this drop-down menu to select the type of accounts to display.
Choose from All Accounts, Active Accounts, and Inactive Accounts. Select All to view all direct deposit
records throughout the history of your employment.

Edit: Click to open the Edit Direct Deposit window where you can modify information.

Delete Account: Use to delete the account completely.

+ Add: Use to add new direct deposit accounts.

Account Information: Displays account details and active dates.

m o m O O D

Arrows: If you have multiple accounts, use the arrows to change the order they are processed.

Viewing My W2s

This section describes how you can access your year-end W2 forms and manage your electronic consent.
Note: To view “Viewing My W2s” Job Aid, log into Kronos Work Ready and go to My Info>Help>My

Learning (Classic)>Employee.
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Accessing the W2s screen
From the W2s screen, you can download your W2 and manage your electronic consent.

1. Click Show Menu then select the My Info tab. *
2. Navigate to My Pay > Forms > W2,
3. Click My Account > Forms > W2,

A My Information

My Time

My Schedule

My Benefits
2 My HR

My Career

My Pay

Pay History

Forms

w2

Downloading and printing your W2s

1. Onyour W2 screen, click the Download icon.
2. Save the file to the location of your choice using the appropriate method for your browser.
3. Navigate to the file location and open it.

An example form is shown below.

«— W2s

Page 1 of 1 of 1 Row Saved: |System]

Box 1: Wages, Tips, Other Compe.. ¥ Box ¥ Federal Income Tax Withhe_. Box 3: Social Security Wages ¥

53388068 S2.T7R4T £37,101.08
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Copy B — To Be Filed With Employee's

Copy 2 -- To Be Filed With Employes's State,

FEDERAL Tax Return. City, or Local Income Tax Return.
& Employes's S0C. S8C No 1 Wiages, bips, obher camp. ¥ Federal income tax withineld & Employes's S0C. S8C. DO 1 Wages, bips, obher comp. 2 Federal income tax withield
413-11-5742 G42591.47 18523.21 413-11-5742 54251.47 19923.21
3 Sodal security wages 4 Sedal security tax withheld 3 Sodal security wages 4 Sodal secwity tax withheld
b Errployar 10 number (ELN) 99368.61 6160.86 b Employar 1D sumber (EDN) 99368, 61 6160.86
12=-3456789 B Hedicare wages and tips & Hedicare tax withheld 12=-3456789 B Medicare wages snd Eps B Medicare ban withield
99368.61 1440.84 99368. 61 1440.84
© Employer's name, address and ZIF code © Employer's name, address and ZIF code
Year End Processing Year End Processing
315 W Ohio Street 315 W Ohio Street
Indianapolis IN 46202 Indianapolis IN 46202
o Canrol rumber & Contral Aumber
WA-5T7364537 WA-5T364537
& Employes's name, address, and ZIP code » Employes's name, address, and ZIF code
Max Blackburn Max Blackburn
101 West Washington Street 101 West Washington Street
Indianapslis, IN 46204 Indianapalis, IN 46204
7 Socal secunity tips B Aliocated tips L ] 7 ‘Sooal secunty Lips B Aliocated tips ]
W Dependent chre benefits 1 Rangualified glans T3a 18 Diépendent chrg benelils 11 Nemgualified plans 13a
D 2077.14 D 2077.14
1 Stabutory trnplorD 14 Ozher [y 13 Statutory mmn 14 Other 128
13 Retirement plan e 13 Retiremnent plan e
e 3d

13 Third-party sick pm

13 Third-party sick pm

15 Stabe Employer's state ID number
IN

16 State wages, tips, etc.
94231.4

17 State Incoeme tax
7 3045.71

15 State Employer's state 1D number
IN

18 State wages, tps, o
54291.4

AT Stabe Income tax

18 Local income b
1804.57

8 Local wages, tips, etc.
24291.47

2 Locality name
Marion County

1% Local income b
1804.57

18 Local wages, tips, etc.
94291.47

7 3045.71
3 Locality name
Marion County

Fom W-2 Wage and Tax Statement 2{]1?
This irformaiion s being fumished & e iniesal Sesnus Service.

Depl. of the Troaswry - RS

o

Form W-2 Wage and Tax Stalement

2017

Depl of the Treaswy - IRS

Copy C - For EMPLOYEE's RECORDS Copy 2 -- To Be Filed With Employee's State,

LW The form year indicates the year for which the form was issued.

-8 The form image provides an electronic view of the form.

("} Click Download PDF to download a printable PDF copy of the form.

Viewing Form 1099

You can use the My HR menu to access several important employment forms, including your Form 1099.

Note: To view “Viewing Form 1099” Job Aid, log into Kronos Work Ready and go to My Info>Help>My

Learning (Classic)>Employee.

Accessing the 1099 screen

1. Click 1099s icon.

2. Navigate to My Info > My HR > Forms > Government Forms > 1099s. The My 1099s screen
opens, listing your 1099 forms.




By MY SCHOOUN

o by Rt
& My Benefits

= My HR
i MY \

Viewing your 1099s

From the My 1099s screen, you can view individual forms 1099 and run reports containing data from all
your 1099 forms. The following image highlights key areas of the workspace.

Reporting Workspace: Use reporting functions to change the data displayed for your 1099s.
Preview 1099: Click this icon to view a copy of an individual Form 1099.

« My 1099s

109%s Saved: |System | =

Page I:l f1 10f 1 Rows T (0} Mode: [&) =

4 Year Box 1: Rents Bax 7: Nonemployee Compensation

Page Tatal \ E
4100000

Previewing and printing an individual 1099

Click the Preview 1099 icon on the My 1099s screen to preview and print an individual form 1099. The
following image highlights key areas in the preview screen.
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Form Year: Indicates the year the form was issued for.

Form Image: Shows the image of the form. Use the scroll bar if necessary.

Close: Click to close the preview window.

o O m P

Download PDF: Click to download a printable PDF copy of the form, then print as usual. Note:
if you do not have the Download PDF button, contact your system administrator.

Preview

Farm 1099 Emiploryee: Amy Decler {1003] 20|54

] CORRECTED (if checked)

PAYER'S rama. Sreal Bodress. oity of iown., 5iaie o prowinos. soulvl Ranis DME Mo, 1545-011
o Sanign Pt COS4. Bnd WHDRONE N,
Chris ©- Ful Jet hid-lesscn 5 e sz Miscellanecus
oy aites
101 Wast Has ! Income
. i — 5 ool 099-MI SC
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Creating an -9

This section describes how to create and complete the 1-9 form. I-9s are created as a form and then
submitted by the employee for verification.

Note: To view the “Creating an 1-9”Job Aid, log into Kronos Work Ready and go to My Info>Help>My
Learning (Classic)>Employee.



Create an I-9

1. From the menu, click the My Info tab.

2. Navigate to My HR > Forms > Government Forms >
19s.

3. Click Add New.

4. Click Create 19. Forms

5. Complete fields as necessary on the form. For
assistance completing the form, click View
Instructions. Click Submit 19.

6. Enter your password and click | Agree.

7 "

] 1

Emgloyee: & Max Blackbarn (10 Status: New

Form 19 Z

Employment Eligibility Verification Uscis
Department of Homeland Security Formb9
U S. Citizenship and Immigration Services

> START HERE: Read instructions carefully before completing thes form. The mstructions must be available. either in paper or shectronically,
his form. Emple labile for ecrors in the compietion of this form.

ANTIDISCRIMINATION NOTICE: & is Ifegai to dsciminate against work-authored individuats. Employers CANNOT specily which cocument(s) an

emghayee may present 10 estabish ampioy=ant sulresson snd deriity The rafussl to hire of cielirs to emsioy an rridasl decause the
documentabion geesented has a future expiration date may also corsttute fegal ciscrimnaton

Section 1. ion and i mus! compleds and sign Section 1 of Form (-9 no later
than the first day of employment. but nct befor accepting a jab offer )

Last Name (Famiy Name) Fiest Nama (Given Name) | Middie Intal Cthar Last Namas Usad (f any) |
Blackbum Max A

Viewing an |-9

1. From the menu, click the My Info tab.
2. Navigate to My HR > Forms > Government Forms > 19s.
3. Click the View Form 19 icon.

Government Forms

1095-C

Withholding
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Page 1 of 1-1af I e Saved: [System | = T D -
Sitadus - Work Aurtheorization - Fapiration Daie - & Created -

€ Form 19 DOWNLOAD PDF VIEW INSTRUCTIONS

Employee: & Max Blackbum [1033] Status. Employes Compleded

Form 19 o

Employment Eligibility Verilication USCIS
Depariment of Homeland Security Form 19 )

U5 Citizenship and Immigration Services ',n,,l‘!:,.:'pl.a

= START HERE: Read insiructions carehully belore completang this form. The mstructions must be available, either in paper or eleciromcally,
during comg o ihis borm, Employers are liably for gerars s ihe completion of this form,

ANTEDISCRIMIMATION HOTICE: & is ilegal lv discriminele sgainst work-setharized individuals. Employens CANNOT specify which decuments) an
SMpOYEE M3y rEstal o estatiish EMpoyEEnt SUthonzation & ienaty. The refusal i hing or continsg 10 mpioy o indvisual becauss th
documentalion presanted Fas a future expitalicn dole may also consliule ilegsl discrimingtion.

Saction 1. Employee Information and Attestation (Employees mus! complete and sign Seclian 7 of Form M8 no laler
thav the first day of employment. buf nod bafore accepting a job offer |

Last Mama (Family Name) ‘1 Firal Bame (Giver iavee) Mickde intiall | Coher Last Names Used @@ syt
Blackbum Max MN/A na

Address [Sear Kumberand Nama) -Asr. Mumbsr T | City or Tewn . IETTE -ZIF' Coda T

107 West Washington Street na Indianapalis IN 46204

Date af Bieth (mrptiaipyy) O | US. Secial Secunly Number Emplogea's E-mal Addrass 0 Empioyee's Telaphone Number 0
111651950 123-44-5T11 R 2275554141

| am awane that federal law provides for imprisonment andior fines for Talse statements oF use of Talse documents in
connection with the completion of this form.

| attest, under penalty of perjury, that | am jcheck one of the following boxes):

Lo] 1. A ctizen of the Uriled States.

[ 2.4 rencizen nationa) ot ihe United Shates (Sop inghuclions)

Clocking In and Out

Your timesheet and the home screen allow you to record the start and stop times of your workday. Your
position may require “clock in” and “clock out” at the beginning and end of each day as well as for meals
and other breaks to ensure that you are paid accurately for time worked.

Note: To view the “Clocking In and Out” Job Aid, log into Kronos Work Ready and go to My
Info>Help>My Learning (Classic)>Employee.

Clocking in and out from your timesheet

1. Click Show Menu icon, click the My Info tab, and navigate to My Time > Timesheet > Current
Timesheet.

2. If you allocate your time to different departments or jobs, you may need to clock into a cost
center other than your default cost center. Click Change Cost Center.
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NOTE: This button may be worded differently

Choose the applicable cost center/department.

If you are using your default department to clock in, click Clock In. Your punch is saved
automatically.

5. Inthe From field in your timesheet, confirm the in-punch is recorded.

6. To clock out, click Clock Out. Your punch is saved automatically.

7. A confirmation message appears when you clock in/out or change cost centers.

W

ok

=  GKICS Solutions Feedbach ﬁ jp @)
€ Timesheet Edit 5 mn
€ | Time Sheet: Septeraber 24, 3 Gctaber 07, 2 > | . Th our Cument Timeshee
TWneshwer Exceptions Innemal Dhebog View Cale. Detal Cale. Sunmsany Counters Summany By Day

] wmon e & % Custamer Senvice Reoresentanl ~ [0 (5L e 80N B 107p L] 508 500 Hars-fipm
0 G x Custames Sevice Reoresenani ~ [ Man 24 Ape 29 elﬂﬁ 145
Dey Tl 754 e
| b "4 Luconmer Sonirg Bonigeanin (17 Tug I5 Frn) 1. 1133 £ 18 a1 ] Hame-Som
ElJHChange Cost Centers x @ Success(1) Hide All
MowsOmPage 10~  Pows 4 ) = S ﬂ—— & Funch saved.

E1aME wilh -
Did you know?
—— Your organization may have rules
for when you can clock in and out.
{4l Locatian 14Dept 1005 Onling CUEOmer SUDpo Be sure that you are aware of these
1] Lzt 20 Ciept 1 00¢ Cusianss Senvice Fepesaanive rulﬂs whﬂn rmiﬂg yﬂur I:ime.
r

1 Locstion 14 Dept 1000 Custaormes Service Aepresentative

(1 Locatan & Dept 1007 Online Cusiomes S,

Clocking in and out from your home screen

1. Click Show Menu icon, then click the Home option (found at the bottom of the menu).

2. If you allocate your time to different departments or jobs, you may need to clock into a cost
center other than your default cost center. Click Change Cost Center.
NOTE: This button may be worded differently.

3. Choose the applicable cost center/department from the Cost Centers drop-down menu, then
click Save.

4. If you are using your default department to clock in, click Clock In. Your punch is saved
automatically.

5. Click View Timesheet and confirm in the From field the in-punch is recorded.

6. To clock out, click Clock Out. Your punch is saved automatically.

7. Different confirmation messages appear when you clock in/out or change cost centers.
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Responding To Attestation Prompts

You can respond to different prompts to confirm your work times, meals, and breaks, and possibly
review any injuries that may have occurred on during a shift. This section provides guidance on working

with these prompts.

Note: To view the “Responding To Attestation Prompts” Job Aid, log into Kronos Work Ready and go to
My Info>Help>My Learning (Classic)>Employee.

Addressing a

n end of shift prompt

1. Confirm the prompt has appeared and review the data and options.
A. Punch Out Time & Date: Indicates the time and date for when you clocked out.
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B. Question: Displays the question that requires a response. This question may be for lunches

and breaks, worked time, or for inquiring on injuries.
C. Punch Summary Table: Displays the in and out punch times. You may or may not see this data

shown in the prompt.

D. Comments: Allows a comment to be written related to the question. You may or may not see
this option.

Click Yes or No in any prompt that appears.
NOTE: Canceled prompts are still accessible under your To Do items.

3. The prompt(s) will disappear from the screen.

E_,_,.- Did you rEIHIE"'I:II.I' requined meals and brea ks 1I:Iﬂﬂ:r'7

End of Shift

Punch Gut At 04:01p On 12407720018

Punch Summery
IN ouT
08:004 12:00F

01:00F 04:01F

Comments

Addressing an end of pay period prompt

Navigate to My Time > Timesheet > Current Timesheet.

Click Submit Timesheet.

NOTE: If you do not have the option to submit your timesheet, this button will not appear.
Click Yes or No in any prompt that appears. Optionally, click Cancel.

NOTE: Cancelled prompts are still accessible under your To Do items.

The prompt(s) disappear from the screen.

Prompt as a To Do Item

Prompt

PwnNE

s also generate a To Do Item. These can be used even if the original prompt was cancelled.

Click the To Do icon.

To add a comment, click Add Note.
Click Yes or No in the item.

The To Do icon clears.
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Responding To Attestation Prompts- InTouch

Instructions: The InTouch allows you to respond to different question prompts that confirm your work
times, meals, and breaks, and possibly review any injuries that may have occurred on during a shift. This
job aid provides guidance on working with these prompts.

Note: To view the “Responding To Attestation Prompts — InTouch” Job Aid, log into Kronos Work Ready
and go to My Info>Help>My Learning (Classic)>Employee.

Clocking/Punching Out
Please follow the steps below to begin.

1. Access your InTouch terminal.

2. Press the Smart Punch option and clock out of
your shift.

3. Wait for the question prompt to appear.

Addressing an End of Shift Prompt
Make sure the prompt has appeared on the InTouch and review the data and options.

1. Press Yes or No in the To Do Actions section.

Note: Unanswered prompts are still accessible under your To Do items.
Press <Leave Blank> or Press a Reason Code.

To leave a note, press Edit, otherwise press Accept.

Press Submit to answer the question or click Back to make changes.
The prompt(s) will clear from the InTouch screen.

vk wnN
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l T D Actions
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&dd Mote

Done
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1
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1
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| Add Nobe

JorH
To Do Actions
Add Remson

Add Nale

Back Submit

| ;

1 Yes

1562754 Reason 2

Did you know?

1562753
| Add Reason Aeasen 1
...................... 1563754
Add Note Rsitn 2
1562755
o Reason 3
Bl Mene
T B Artises B E
1
&l Raaon ferept
1562754

Prompts may expire after a certain number of hours. It is recommended to respond to these prompts
right after your shift ends or after you submit your timesheet for approval.

You may receive one or more email messages reminding you to respond to prompts.

Comments may be required depending on your responses to a prompt.

Submitting Timesheet
Please follow the steps below to begin.

1. Access your InTouch terminal.
2. Press the Submit Timesheet option and submit your timesheet.
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3. Wait for the question prompt to appear.

Addressing an End of Pay Period Prompt

Make sure the prompt has appeared on the InTouch and review the data and options.

1.

vk wnN

Press Yes or No in the To Do Actions section.

Note: Unanswered prompts are still accessible under the To Do Box.
Press <Leave Blank> or Press a Reason Code.

To leave a note, press Edit, otherwise press Accept.

Press Submit to answer the question or click Back to make changes.
The prompt(s) will clear from the InTouch screen.
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Viewing To Do Items

When prompts do not receive an answer, they are
still accessible under the To Do Box.

1. Access your InTouch terminal.

2. Pressthe To Do Box option and click on the
To Do item listed.

3. Wait for the question prompt to appear.

To Do Actions
. QUESTION

Ta Do Actions Dl you ok the full schedulbed times
) tar avery day you worked this pay penicd 7
Add Reason 1
Yes
Add Note 2
No
Done
_ A Reason
Te D Aertions
<Leawe Blank>
1
i 1562753
l Add Reasan ‘ Reason 1
1562754
Add Note Rpason 2
1562755
Rpason 3
Dome
_ il Note
To Do Actions N Edit
1
Ao Rewsan Aocept
1562754
Add Note

\ J

Dane

To Do Actions 1 ¥es
Add Reason 1562754 Reasan 2
Add Mote null
Back Submit




To Do Summary

100727057

11/22/2016, End of Shift

100727233

11/22/2016, tnd of Shift

100728257

A Na N0t Dad ol Slulls

Prompt as a To Do Iltem

Make sure the prompt has appeared on the InTouch and review the data and options.

1.

vk wN

Press Yes or No in the To Do Actions section.

Note: Unanswered prompts are still accessible under your To Do items.
Press <Leave Blank> or Press a Reason Code.

To leave a note, press Edit, otherwise press Accept.

Press Submit to answer the question or click Back to make changes.
The prompt(s) will clear from the InTouch screen.

Viewing My Timesheet

Viewing My Timesheet section covers how to view your timesheet and some of the features and
functions available when viewing your timesheet.

Note: To view the “Viewing My Timesheet” Job Aid, log into Kronos Work Ready and go to My
Info>Help>My Learning (Classic)>Employee.

Accessing Your Timesheet

Your current timesheet may be set as your home page when you log in to the application. If it is not your

default home page, you can access it by clicking the Show Menu icon , selecting the My Info tab, and

navigating to My Time > Timesheet > Current Timesheet.
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2 My Information

@ My Time
Timneshieet
Timeshest
Histoncal Timesheets

Change

Interacting with Your Timesheet

You can interact with your timesheet using various features and functions shown within your timesheet
view. These may include options to punch in and out, edit time entry information, save your changes,
and submit your timesheet. Features and functions vary based on the type of timesheet view you have
been assigned and the level of permission you are granted by your organization to make changes to your
time. If you have specific questions about your permissions, please contact your manager or your

timekeeping administrator.

Mobile View

/-8 Links Panel: Click a hyperlink to change
the content within the screen to show the
timesheet or various reports of the
timesheet information.

Date Bar: Click anywhere on the date bar
to expand or collapse the detailed
information for the date on the timesheet.

=8 Date Navigation: Click these icons to view
a different timesheet by changing the
dates shown.

Time Entry Fields: Enter or change
information in available fields for a specific
time entry. Greyed out fields can only be
changed using a Change Request.

(sl Save: Click to save any changes you

Note: Click to view and add notes to your

made. timesheet.
»8 Submit: Click to submit your timesheet for Change Request: Click to submit a time
approval. entry change request.
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Desktop View

[N Clock Buttons: Click these buttons to Submit for Approval: Click to submit your
clock in, clock out, or transfer. timesheet for approval.

A8 Tabs: Click a tab to change the content Time Entry Fields: Enter or change
within the screen to show the timesheet or information in available fields for a specific
various reports of the timesheet time entry. Greyed out fields can only be
information. changed using a Change Request.

.8 Date Navigation: Click these icons to view Note: Click to view and add notes to your
a different timesheet by changing the timesheet.
dates shown.

BN Save: Click to save any changes you Change Requests: Click to submit a time
made. entry change request.

(—M
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Viewing My Accrual Balances

This section covers how to view your current time off accrual balances.

Note: To view the “Viewing My Accrual Balances” Job Aid, log into Kronos Work Ready and go to My
Info>Help>My Learning (Classic)>Employee.

Viewing my Time Off Balances page

1. Click Show Menu.
2. Click the My Information tab and select My Time > Time Off > Balances.



HOUR

crued Tc Oct 30,2018
33.10hrs

rent Balance 2510 hrs
Taken B.00 hrs

REQUEST

120.00 hrs

st Balamce 104,50 hes
3 7.50 hea
B.0Q hrs

B.0O he=

REQUEST

104.50

Accrued To Jan 1, 2019

Accrual Balance Information Definitions

.8 Accrued To: The last date that you
accrued time.

Scheduled: The total amount of time in
future requests that have been approved.

=8 Current Accrued: The total amount of
time that you have accrued during the
current accrual year.

Pending Approval: The total amount of
time in requests that have not yet been
approved.

(78 Current Balance: The amount of time you
currently have available to use.

Request: Click this link to submit a new
time off request.

18 Taken: The total amount of time you have
used in the current accrual year.

Viewing My Historical Timesheets

This section steps you through accessing a previously submitted timesheet.

Note: To view the “Viewing My Historical Timesheets” Job Aid, log into Kronos Work Ready and go to

My Info>Help>My Learning (Classic)>Employee.

Access My Historical Timesheets

1. Navigate to My Info > My Timesheet > My Historical Timesheets.

2. Select the appropriate date range.
3. Click View/Edit icon.
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Requesting Time Off

Requesting Time Off shows how to request and monitor time off using the Time Off Request calendar in
Workforce Ready.

Note: To view the “Requesting Time Off” Job Aid, log into Kronos Work Ready and go to My
Info>Help>My Learning (Classic)>Employee.

Navigation and Start Request

1. Navigate to My Info > My Time > Time Off > Request.

2. Click the Time Off Type drop-down and select desired Time Off Type (vacation, sick, etc.).

3. Select the date being requested by clicking that date on the calendar. If multiple days, click the
first day of the date range and then the last day of the date range to select all days within the

range.
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4. Click Start Request.

4 My Inforrnaticn

 —— » WED THU FRI GAT SUN

mn 1z 13 14 15
13 19 Z0 n 2

a5 L) b 28 29

Request Details and Submit
The Time Off type is auto populated from your selection in step 2.

5. Click the Request Type drop-down and select from the following:

¢ Full Day: requesting all scheduled time for that day.

¢ Multiple Days: prompts you to enter number of hours requested for each day.

¢ Partial Day (Bulk): prompts you to enter a total number of hours requested for the day.
* Partial Day (Start/Stop): prompts you to enter start and end time of requested time off.
Confirm date being requested. This auto populates from selection on calendar.

Enter a comment or reason for request (optional).

Click Submit Request.

10. The request now displays on the calendar in either pending status (striped line) or approved
status (solid fill).

oo N

Enter duration, time frame, or total hours (visible fields dependent on selected Request Type).
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Request Time Off X

Tirne OFf * Request Type *

Partial Day (Bulk) - —H

Date *
09/19/2019 :‘_H
'
Duration * | Total Hours *
4,00 @
Comment

Taking the kids to & ballgame |

o

CAMNCEL SUBMIT REQUEST ]

18 19
Vacation (4.00 hrs) - 1
Approved Awaiting
Status Approval

Cool Tip: The calendar displays additional information to guide your time off request.

Description

Click the ellipsis *** to navigate for quick access to items such as your time off history
and balance.

Ellipsis

Holidays are marked with a holiday icon /2 which can be hovered over to reveal more

Holida . ,
olcay information.

Click within any calendar day or range to display your schedule for those dates at the
bottom of the page beneath the calendar as shown here:

[ESER ]

Schedule

Sohetis

Echedubed b 5,88/ Sared b0 11am Tam



Using Mobile to Submit Timesheet Change Requests

The mobile application allows you to submit timesheet change requests for situations where a punch
may be missing or it was incorrectly recorded, modifying the cost center tied to a time entry, and other
additional request types.

Note: To view “Using Mobile to Submit Timesheet Change Requests” Job Aid, log into Kronos Work
Ready and go to My Info>Help>My Learning (Classic)>Employee.

Requesting a modified IN or OUT punch

1. Select the Show Menu icon.
2. Navigate to My Time > Timesheet > Timesheet.
3. Press Change Request.
4. Press the Change Type drop-down list and choose Modify Punch In or Modify Punch Out.
5. Press the arrow next to the punch times for the day.
6. Type in the new punch time.
7. Type a Comment (optional).
8. Press Submit Changes.
58 AM A%, |
THU Mar29 7.05 hrs
b.saashr.com ¢
09:01 am - 12:03 pm (3031 >
P o
01:02 pm - 05:03 pr (4.02 }l—-ﬂ
o ol it p—— m —H Lol Mdesan £ 00 bues
Change Type *

4

| Modify Punch Out

Thu, Mar 29 4= BACK TO LIST
Change Request From
| 01:02 pm @& ‘

Change Type *

- To*

Add Punch In H_ | 0500 pm ‘

Add Punch Out
Add Time Entry otal
Modify Cost Center

Maodify Punch in _n
Modify Punch Out

3.58 ‘

Comment

n_ ‘ The correct end punch was 5:00pm.

Clear

| | O
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Canceling Time Off Requests

You can cancel time-off requests that have already been approved by your manager or are still
unapproved.

Note: To view the “Canceling Time Off Requests” Job Aid, log into Kronos Work Ready and go to My
Info>Help>My Learning (Classic)>Employee.

Canceling an unapproved request

1. Click Show Menu, click the My Info tab, then navigate to My Time > Time Off > History.

2. Locate the unapproved time off request you want to cancel. Use the Period drop-down menu if
needed.

3. Click the Cancel icon.

4. Click OK to confirm the deletion.

5. Click OK.
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Tinne Off History

Periog
Mecet yaar -
VACATION
Data Oet 31,2018
Armaurt B.00 hours
Submitted Or Ot 7, 2018
Status [

= a—HE

Delete time off request?

Youw ara sbout to delata this time off raguast

o) [

I._." gt
W ‘-“'f

-\] Hooray!

Reguiest deleted successfully

[ s

Canceling an approved time off request

1.

O N A WN

Click Show Menu, then click the My Info tab and navigate to My Time > Timesheet >
Timesheet.

Locate the pay period containing the time off you want to cancel.

Click Change Requests.

From the Change Type drop-down menu, choose Cancel Time Off.

Click the check box beside the approved time off.

Click Submit Changes.

Provide a reason comment, if needed, and click Request.

A confirmation message appears on the timesheet screen. Once the timesheet change request is

approved, the time off will disappear from the time entry on the timesheet.
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Change Requests

E

Change Type | w

v

Request Timesheet Change

Add Punch In
Add Punch Qut

Add Time Entry

E}—— cance Time off

Request Timesheet Change

Change Type  Cance Time Off ~

TIME OFF

Vacation

FROM ( HOURS

8.00

Close

Request Change Comment
Plim s enter res san for requeing a timeshes change

Mo longe nesded
Feasan

O Infon Hide All

ﬂ Timesheet changerequest saved.

B
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Employee Open Enrollment Steps

Employee Open Enrollment Steps covers how to navigate through Open Enrollment. These options are

only available during Sun Health Open Enroliment timeframe.

Note: To view the “Employee Open Enrollment Steps” Job Aid, log into Kronos Work Ready and go to

My Info>Help>My Learning (Classic)>Employee.

Benefit Plans

& Benefit Plans

These are your current benefits.

Current o All Benefits Groups
4 My Information

Medical

@ My Time

(PR P T . =
cxample Medical e

AETE e Fror To review your current

Dec 5 2018 coverage(s) before
- beginning Openl

5 My HR . o " Enrollment, navigate to My
$36.92 Info > My Benefits >

Benefit Plans.

& My Career

Every Scheduled Pay

o My Pay

Dec 31,9999

Accessing Open Enrollment

During Sun Health’s designated Open Enrollment timeframe, complete the following steps to access the

enrollment screens:

1. Navigate to My Info > My Benefits > Enrollment.
2. Click Start within the Open Enroliment Widget.
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Open Enrollment

Start

Important Information:

Once in Open Enrollment, there is a tab for All Currently Enrolled Benefits. If you were enrolled in any

coverages for the current Plan Year, you have the option to Select All Current Plans for the new
Enrollment Period.

Enrolling in Coverage
To elect your benefit plans on each tab:

Review the Instructions tab.

Click Continue.

Review the All-Current Benefits Enrollments tab.

Click Save & Continue.

Click the plan to enroll in. (Waive if not needed).

Click the coverage level of the plan you want to enroll in.

Complete the contact information (if applicable; see Selecting Contacts below).
Click Save and Select.

. Click Continue to move to the next tab.

10. Repeat steps 5-9 for each tab.

WoNOURWNPR

Medical Compare Plans

[] Waive all Medica

You must select coverage level befone selecting the banefit plan
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Fill in Required Info for Selected Plan

Coverage Level

Coverage *

CAanCEL

Selecting Contacts

Follow these steps to select contacts for plans. This includes contacts such as spouse, children, or

beneficiaries.

1. Click the +Add drop down for the appropriate contact.

2. If a contact needs to be added, click Add New. Add appropriate information and Continue.

3. If a contact exists but needs added to the plan, click Add from Existing Contacts, and select the

individual.
4. Click Save and Select.

¥ Hame Reatinsp Birth Daie Actore

I o Dl Loy Dol

Children

(i} Reguee 120 Chidiren

Page i A

Submitting Open Enrollment

On the final tab of enrollment is Confirm and Submit. After verifying your selections:

Click Submit.

Click Accept.
Click OK.

PwNPR

In the Enroliment Acknowledgement popup, enter your login password.
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Enraliment Acknowledgement x

(i) Plasss iype your password 1o
oonfirm.

Pasaward *

f you wish pe make addiional changes, chck on "decllsa” and you will
FLLITR B Thi SElion A S — e
i bl i make ANy changas i o

Tiick on “sccept’ H you are et pfied with pour pelectines and wish 1o

e s oo it rou may ot be able fo envol
e v & gualfying Life Chings
Maie that you will not b sneolled in nesw planes Wl you comglens this
seleihon and BLOSenos prodess. Comel wour HR Repregentative
' optian 1= finaliee and submil pour
shoild pes hase any questons reganding THs process
Trus and compleie ackacwlsdgement: The arawers | bave provided
shroughout this beref mebmizsicn are b the best of my knowisdge
-r ‘ amlactions.
and belet, trys sed complete
shoudd wiz hiree iy addtioral

hersty enroll for benefne for which | sm pressnty sligitle or for =

aribly Prermiam

Open Enrollment

Submitted, Pending Approval
100%

Submitted on Jun 26, 2020

View

Reviewing and Selecting My Benefits

The Enroliment and Benefit Plans pages of Employee Self Service provide you with an automated way to

manage your benefits.

Note: To view “Reviewing and Selecting My Benefits” Job Aid, log into Kronos Work Ready and go to

My Info>Help>My Learning (Classic)>Employee.

Accessing Benefit Selections

1. Inthe Global Navigation Menu, click the My Info tab.
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2. Click My Benefits > Benefit Plans.

*

4 My Information

@ My Time

® My Benefits
Enrallment
Benefit Plans

& My HR

NOTE: My Benefits is available in Employee Self Service.

Reviewing Benefit Selections

You view your benefits within the Benefit Plans screen. The following image shows key sections of this
area.

Benefit Plvn

Cument - All Benefits Groups = —E

Total plans: 3

DENTAL

Example Dental Employes Only

Jan 1, 2017 Dec 31,9599
Employes Comtribution Tanibii
572308

Employen Frequesey

Every Scheduled Pay

Benefit Plan Timeframe: View plans for Current, Past, Future, All, or Waived options.
Benefit Groups: View all or specific plans.

Benefit Plan Details: Displays details of benefit plan selected.

Updating Benefits due to a Life Change Event
Benefits are selected during open enrollment. Updates to benefits may be needed due to a qualifying

life change event, such as marriage, birth of a child, etc. A life change event is submitted to request an
update to benefits.
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Selecting a Life Change Event

In the Global Navigation menu, click the My Info tab.

Click My Benefits > Enrollment.

Click Start under Life Change Event.

Click the View Calendar icon and select the day of the event.

From the Life Change Event Type dropdown menu, select the appropriate event.
Click Save.

ok wnNE

Life Change Event X

Selecting Benefits

Read the instructions, then click Continue.

In supporting information, complete applicable fields, then click Save & Continue.
On each benefit screen, select your choices.

On the Confirm and Submit screen, review your elections.

Click Submit.

When prompted, enter your password, and click Accept.

ok wnNE

NOTE: For some life change event selections, you may need to select a spouse or dependent. Select the

+Add drop down and click Add New or Add From Existing Contacts.

Benefit Resource Guides

e Employee Benefits Guide 2021-2022
e Kronos Benefit Enrollment Guide (New Hire & Life Event)

e Kronos Benefit Open Enrollment Guide

Viewing Benefits Statements

The benefits statement outlines employment information related to compensation, statutory benefits,
and employer benefits both withheld and paid by the employer.
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https://employees.sunhealth.org/wp-content/uploads/2021/05/Benefits-Guide.pdf
https://employees.sunhealth.org/wp-content/uploads/2021/05/Benefits-Guide.pdf
https://employees.sunhealth.org/wp-content/uploads/2019/05/Kronos-Benefit-Enrollment-Guide-05.2019.pdf
https://employees.sunhealth.org/wp-content/uploads/2019/05/Kronos-Benefit-Open-Enrollment-Guide-05.2019.pdf

Note: To view the “Viewing the Benefits Statement” Job Aid, log into Kronos Work Ready and go to My
Info>Help>My Learning (Classic)>Employee.

Accessing the Benefits Statement

1. Inthe Menu, click the My Info tab.
2. Navigate to My Pay > Benefits Statement.

8 My Pay

Pay History

Tax Forms

Direct Deposits

My Tax Information

Benefits Statement

Note: Benefits is available in Employee Self Service.

Viewing the Benefits Statement

Your benefits statement includes a summary of your compensation and benefit elections. You can look
at both current and past benefit elections in summary form by choosing the year. The following
illustration shows key sections of the benefits statement.

€ My Benefits Statement

B =
|
Sermit Yew 008 —m
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Benefit Year: Select a year from the drop-down list to view elections.

Pie Chart: Chart representation of how your pay is allocated.

Summary: Breakdown of how your pay is allocated per deduction.

= T« I

Download Benefits Statement: Click Download PDF to save or print the document.

Requesting Leave of Absence

The Leave of Absence Request section of My Account provides an automated way to request a leave of
absence. This job aid guides you through the steps of navigating the page and submitting a leave of
absence request.

Note: To view the “Requesting Leave of Absence” Job Aid log into Kronos Work Ready and go to My
Info>Help>My Learning (Classic)>Employee.

Navigating the Leave of Absence Request screen

1. Navigate to My Info > My Time > Leave > Request.
2. The Leave of Absence Request screen appears. &

L My Information

@ My Time
himeshect
Timre QY
e

RAequest

Hislory

Submitting a Leave of Absence Request

Click the Reasons drop-down list arrow to select the applicable reason type from the list.

Click the Start Date calendar or enter the start date.

Click the End Date calendar or enter the end date.

For the applicable Request Type, select the applicable radio button:

a.) Continuous: Leave consists of set hours per day that will span a continuous schedule of days
(chosen from the schedule type).

b.) Intermittent: Leave consists of a certain number of times within a specific period (days or
weeks) for a certain number of hours each time.

c.) Intermittent (Weeks/Days): Leave consists of a certain number of weeks with defined hours
or time for certain days of the weeks (bulk hours, employee standard workday, scheduled,
start/end times) for the days checked off for each week. Optionally, separate settings can be
specified for individual days with differently assigned schedule types.

5. Inthe Comments field, enter any additional comments.

PwNPR
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6. Click Submit Request.

Result: The request record will be viewable in the History dashboard in the main workspace.

ﬁl

L]

Reasan ™ Request type *

”

End Diate * Comment

SUBMIT REQUEST

i n

Reason™* Request type * Start Date *
| Maternity Leave - Continuous - ‘ =l |
End Date * Schedule Type * Hours *

l = Manday-Friday

Comment

SUBMIT REQUEST

Viewing My Pay Statements

Within your My Info menu, you can view your personal employee information. This job aid describes

how to access your pay statement information.

Note: To view “Viewing My Pay Statements” Job Aid, log into Kronos Work Ready and go to My

Info>Help>My Learning (Classic)>Employee.

Accessing your pay statements

Use the Pay Statements screen to view both recent and historical pay statements.

1. Click Show Menu, then click the My Info icon.
2. Navigate to My Pay > Pay History > Pay Statements.

3. Onthe Pay Statements screen, click either the Recent or Historical button. If viewing Historical,

enter a date range in the From and To fields.

The following image highlights key areas of the Pay Statements screen.
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Max Blackburn -

MB .

Sparch Q

+ New Window Sign Out

* - - 3
» My Information
> My Time
> My Schedule
> My Career
~ My Pay

~ Pay History

Button and Links to view or download Historical Pay Statements

.9 Buttons for viewing recent or historical
pay statement summaries.

=8 Links to download pay statements.
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— GKTCS Solutions

Jul 06,2018 \ﬂ

Met Payment

PAY STATEMENTS

s 1,/04.68

[ f 0O
From* To*
W 09/26/2017 [l 09/26/2018 =]
Jun 22, 2018 Jun 08, 2018

Net Payment

s 1,/94.69

Net Payment

s 1,/94.69

Type Regular Type Riegular Type Regular
Pay Period Start Jun 18, 2018 Pay Period Start Jun 04, 2018 Pay Period Start May 21,2018
Pay Period End Jul 01, 2018 Pay Period End Jun 17, 2018 Pay Period End Jun 03, 2018
Gross 5242308 Gross $2423.08 Groas 5242308
Check £0.00 Check $0.00 Cheack $0.00
Direct Deposits 51,754.68 Direct Deposits 51,754.69 Direct Deposits §1,754.60
&, PAY STATEMENT &, PAY STATEMENT &, PAY STATEMENT
__.--""---.

e~ I
‘\"“Iél’/'/

Downloading and viewing a pay statement

To view and print a PDF of an individual pay statement, download it first.

1. Click the Download Pay Statement link in the summary for the pay statement you want.

2. Follow your browser’s prompts to save the pay statement PDF to the destination of your choice.

3. Navigate to the location where you saved the file and open it with a PDF viewer.

May 25, 2018

MNet Payment

s 1,/04.0/

Type

Pay Period Start
Pay Period End
Gross

Check

o= PAY STATEMENT

Regular

May 07, 2018
May 20, 2018
5242308

5 1.734.67

.




GKTCS SOLUTIONS PNC BAMNK, NA Check Date: oaf31 /2018
315 West Ohio Street 70-2185
Indianapolis, IN 46202 F
o S\B
Fay To The 0
Order Of: lvlu Blackburn M\‘
Amoumnt: Ons Thousand Seven HUWE{.EM%;M)WW 1 5 1,768.29 l
E_ MII\VI-\.‘hiIm 16 (831, 200 8 2 \-JE
— R
Aot Wik #n Street
wpetic, IN 46204 T——h
Authonzed Signature
#1033 - Max Blackburn Check # 10075 Pay Date: 08/31/2018
Lecation 1/Dept 100 Pay Period. 08M272018-08252018
[ Earing= ]
Current YTp
Begular 2.307.69 2.307.68
E— Gross Pay 2,307.60  2.307.68
Current YTD
Dental Pre Tax 34.62 82!
Medical PreTa 3552 3652 "
Vision PraTax 22.08 23.08
Pay Date: Date of the check or direct (o8 Pay Stub section: Shows details
deposit. regarding earnings, deductions, net pay

and other related information.

Check/Voucher section: Shows a copy of
the check or direct deposit voucher.

Reporting Screen Options

The following options are used in reporting screens.
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-9 Rows on Page Click this drop-down list to select the number of records to display per page.

=8| Page Navigation Enter the page number or use the arrow icons to navigaie between pages.

(W8 Full Screen Click this icon to display to show only the report screen area in your browser.

18 Change View Click this drop-down list to switch between your different saved settings.

|2 Report Settings Click this icon to access additional report options.

|38 Report Filters Click the balloon or filter icon to change report filters.

el Select Columns Click this icon to change which columns are being displayed.

38 Export Click this icon to export the report data.

N Column Options & Use these fields/drop downs to change column seftings and apply filters based
Filters on column data to the report.

i Refresh Use this icon to apply setting changes or show updated report data.

i

!il

gl W

Aows OnFage 10 ~

Shnui'ng:'l-!l}ld‘lﬂl

staits with b

Page 1 of2 » |

Snarts with b

e | Defmin] ~ £l ==

sEars with »

||
£ I x
# M x
£ [ x
£ M x
£ O ®
£ Oy x
& h x
£ O =x

ACCOUNT
ACCTOUINT
ANCCOUNT
ACCOUNT
ACCOUNT
ACCOUNT
ACCOUNT

ACCOUNT

Cheeschdist Creaned

Checidest Reminder

Cradential Expaanion

Dependent Aeaches Age

Employes Checidisi ltem Completed
0 Expiracion

W4 Processed

"W Submitted

Checklist Created
Checkdist Reminder
Cradengial Expired
Dependent Reachsd 26
Checkdist hem Completed
19 Expiration

W4 Processed

W4 Submitted

I\ {11
L

Clear Filters

Sanve Serings

Load Saved Senings

Custom Settings

v

[F

Timesheets (A])

[

O B B E
O B B B
OF B B &
OF B B R
OrF B B B
O B B E
O B B @
O B B R
O B B &
OF B B &
Page Totals

Saved: [ System | I'

FPage af 12 » 1-10of 120 Rows

it Permizsion

Approve

Approve

Emgloyee b

Search And Filter

Ascending T
nding 4
Remove
Group

Caolumn *_-\."plllnq-',

B
N

= Timesheet Dates This Month ' (1)

1000

1000

1000
1007
1002
1003
1004

1002

First Name

Alan
Alan
Ad
Ad

Alan

Maode: E hd

B B

Requesting to Fill an Open Shift

Requesting to Fill an Open Shift covers how to pick up an extra shift posted by your scheduling manager
using submitting an Open Shift request.
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Note: To view “Requesting to Fill an Open Shift” Job Aid, log into Kronos Work Ready and go to My
Info>Help>My Learning (Classic)>Employee.

Submitting an Open Shift Request

1.

2.

3. Click Show Open Shifts.
4,

5.

6. Click Submit.

7. Click OK.

From the My Info tab, navigate to My Schedule > Schedule.
Change your date range settings to show the date you want to pick up a shift.

Next to the date, click the Manage Open Shifts icon.
Select the open shift(s) you want to request.

B_‘Hzl Broad Ripple/Grocery, Stocker Floor Stocker  06:00a-03:00p  Open Shift Request  2018-09-28 % DETAILS

Jan 11 =
10 : 3 4 3 hex Setwdubed
¢ 7 8 v wom ;| - 4
13 14 15 16 7 18 19 Mot Scheduled
Jan 13
20 21 22 23 M 25 26
Hat Setrdubd
T E =TT Jan 14
Manage Open Shifts X
Oet 1 mon "
Request Shift

A"

Hooray!

Open Shift Request submitted successfully

o

i

Important Information: You must have permission to submit an Open Shift request. If you do not see

the Manage Open Shifts icon, you should contact your HR administrator.
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Request approval process

Your submitted request goes through an approval process. Verify the approval process with your
scheduling manager. Most requests follow this basic approval process.

Your manager Your Schedule View
. approves the will be updated with
Sl request the new shift

Submit your Open

Withdrawing your request
Your Open Shift request can be withdrawn at any point before it is approved.

1. From the My Info tab, navigate to My Schedule > Schedule.
2. Change your date range settings and select the date of the request.
3. Click the X icon next to the “Open Shifts Request Pending ... approval” message.

2078 » TODAY  OCTD
Det 1 won
THU F

2 3 4 5 B Dipen Shift Request Pending Manager tpproval X n
7 B 9 momn L 13 Mot Scraduled
14 15 1% 17 18 1% 20 Detd

i " ‘] Chwi Purkreg Tolal Eaaet Date

F 2 13 2 5 s 2 06 - (- £ 0900 hrs Tue
FLIE “* DETALS

Requesting a Co-worker Cover Your Shift

If you are unable to cover your assigned shift, you can request that a qualified co-worker cover your
shift. This section covers how to submit a Coverage Request.

Note: To view “Requesting a Co-worker Cover Your Shift” Job Aid, log into Kronos Work Ready and go
to My Info>Help>My Learning (Classic)>Employee.

Submitting a Request for Coverage

From the My Info tab, navigate to My Schedule > Schedule.

Change your date range settings to show the shift you wish to request coverage for.
Locate the shift time and click the Shift Change Request icon.

Click Coverage Request.

PwNPRE
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5. Use the check boxes to select the employee(s) you want to give the option of covering your

shift.
6. Click Submit.
7. Click OK.

= 4« Octz) l TODAY  OCT 02

Dct 1 mow

UM MON T WED THL Fi BAT

1 3 4 5 & Shift
D6c0da - 03:00p =2+

' DETAILS
14 15 16 17 18 19 20

Oct2 Tue
21 22 23 24 25 26 27

Shift

28 29 30 N DEcO0a - 03:00p =F

' DETAILS

Oct3 wer

Shift
6003 - 03:00p &>

' DETAILS

Working Totsl Start Date
09:00 hrs Mon
‘Working Tots

09:00 hrs

Shift Change Request

Oct 2 TUE 06:00a - 03:00p

Shift Swap  Cowerage Roquest
_—
'Working Tots!

l_ 9 eligible for covaraga
09:00 hrs

[ E Clair Tillman

H_‘E E Chad Senall

O Bl Eruce Giles

Hooray!
Coverage Request submitted succesafully

[ WDIEq ovid Rivesn

(m Danny Holloway
I: m Helen Key

CARNCEL

X

W DETAILS

Important Information: You must have permission to submit a Coverage Request. If you do not see the

option, you should contact your HR administrator.

Request Approval Process

Your submitted request goes through an approval process. Verify your approval process with your
scheduling manager. Most requests follow this basic approval process.

You submit

your Request approves the

for Coverage

change

Your co-worker

requested shift

Your manager
approves the
change in shift
assignment

Your Schedule

View is updated

(the shift is
removed)
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Withdrawing Your Request

Your Request for Coverage can be withdrawn at any point before it is approved.

Follow these steps to withdraw a Request for Coverage.

1.

From the My Info tab, navigate to My Schedule > Schedule.
2. Change your date range settings and select the date you of the request.

3. Click the X icon beside the “Coverage Request pending ... approval” message.
(=] -l ct 2018 » TODAY
(CI LEEHIEL Oct 1
1 | 3 4 5 & Sht Working Tota .
06:00a - 03:00p F> 09:00 hrs Mon
7 &8 9 10 M 12 13
“* DETAILS
14 15 16 17 18 19 20
Oct2
21 22 23 24 25 26 27

28 29 30 AN

06:00a - 03:00p F>

“ DETAILS

Coverage Request pending peer approval

09:00 hra

Requesting a Shift Swap

If you want to exchange shifts with a qualified co-worker, you can request to swap shifts with them. This
job aid covers how to submit a Shift Swap request.

Note: To view the “Requesting a Shift Swap” Job Aid, log into Kronos Work Ready and go to My

Info>Help>My Learning (Classic)>Employee.

Submitting a Shift Swap Request

NoukswnNpe

From the My Info tab, navigate to My Schedule > Schedule.

Change your date range settings to show the shift you wish to swap with a peer.

Locate the shift time and click the Shift Change Request icon.

Click Shift Swap.

Select the shifts of the qualified co-worker you want to swap for your shift.

Click Submit.
Click OK.
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v

\ _
4« Oct2018 | TODAY OCT O3
) ) Oct2 Tue
SUN MON TUE WED THU FRI SAT
1 2 4 5 6 Shift Working Total Start Date
06:00a - 03:00p 09:00 hes Tuse
7 8 9 1N 12 13
W DETAILS
14 18 16 17 18 19 20
Oct 3 weD
il 22 23 24 2385 M 27
Shift Waorking Total Start Date
28 29 30 N 1 2 3 06:00a - 03:00p 09:00 hrs Wed
" DETAILS
I Shift Change Request X
Oct3 weD 06:00a - 03:00p % DETAILS
n—-— Shift Swap  Coverage Reguest
Employes .
| H f/ V;\] Hooray!
I\M__/ Shift Swap Request submitted succeasfully
[ ¢ Sep3D-OctBS T |

Dct 3 wen {1 whife)

H— El A flan Eduarts 02:30p - 1000y
mag A . 30p - "
AE w* DETAILS i
CANCEL

Important Information: You must have permission to submit a Swift Swap request. If you do not see the
Shift Change Request icon, you should contact your HR administrator.

Request Approval Process

Your submitted request goes through an approval process. Verify your approval process with your
scheduling manager. Most requests follow this basic approval process.

Your co-worker Your manager

You submit your approves the approves the Your Schedule

Shift Swap
request

requested shift change in shift View is updated
change assignment

Withdrawing your request
Your Shift Swap request can be withdrawn at any point before it is approved.

1. From the My Info tab, navigate to My Schedule > Schedule.
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2. Change your date range settings and select the date of the request.
3. Click the X icon beside the “Shift Swap Request pending peer approval” message.

[=] TODAY
. Oct 2
LI H A
4 5 6 Shift Working Tota Start Date
06:00a - 03:00p F2 09:00 hrs Tue
7 8 9 10 1 12 13
' DETAILS
14 15 16 17 18 19 20
Oct3
21 22 23 24 25 26 27
Shift Swap Reguest pending peer approval x
28 29 30 A
Shift Warking Tots
06:00= - 03:00p B> 09:00 hes
' DETAILS

Approving a Co-worker’s Shift Change Request

This section covers how to approve a Request for Coverage, or a Shift Swap request sent you by a co-
worker to cover their assigned shift using your To Dos screen or dashboard window.

Note: To view “Approving a Co-workers Shift Change Request” Job Aid, log into Kronos Work Ready and
go to My Info>Help>My Learning (Classic)>Employee.

Viewing Your Shift Change Request To Dos
Navigate to one of these items.

1. Click the My To Do icon in the upper right corner of your screen. o
OR A
2. Locate the My To Do Items window on your My Dashboard screen.

Approving a Shift Change Request

Locate the request in your My To Do Items.

If applicable, select the radio button of the shift you wish to accept.

Click Approve or Decline.

If you are declining the request, you can enter a comment in the Comment field.
Click Yes to confirm your action.

ok wNE
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==
Stutt Swap
You have recesved the following Schedule Shift Swap Reguest:
Requester Employee. At Wikcox (1001)
Aequesaer Shlt QAN2018 (0600891 00
Skt Cactesn
SHN Swap Reguest Pret Action Cost Conmters: Hi0ad AipplerThackous
If YOU 6C300 10 APEeove The FEqUEST please Choase one of the following Shefs:
() 021472018 (01:00p-07-00p), Skilt Cashier, Cost Centers: Broad Rpple/Checkout - (Pending)
n ODZI‘ISIZDII(OI 00p-07.00p), Skill: Cashier, Cost Centers: Eroad Ripple/Checkeut - (Pending)

sosmave B

p e

You have recetved the foliowing Schedule equest for Covesage
Aequesier Enployee  Alan Edwards (1000

Aequester Shift 02/ 1 /2016 (00,0091 00p)
uest for Covesage Peer Action
| Rea - Skt Castien
Cogt Contors: Broad Ripple/Checkout
oo

Decline Schedule Shift Swap Request Confirmation.

m Wi ad aboin 10 DRclie M SHcnil Scladile Shift Swap Reguest. Do Fia wam 10 Do

\

SOy, | harve plans with My family than gy

Approve Schedule Shift Swap Request Confirmation.

o ae skt to Approve the selected Schedilie Shift Swap Request Do you want to contime?,

Request approval process

Once approved, the request will continue through an approval process. Verify your approval process
with your scheduling manager. Most requests follow this basic approval process.

Your manager Your Schedule
approves the View will be

Your peer submits You approve the
the shift change requested shift

request. change. change in shift updated with the

assignments. new shift.

Viewing My Performance Reviews

My Performance Reviews allows you to review and make entries on your performance review. This
section covers how to access and manage your performance reviews.

Note: To view “Viewing My Performance Reviews” Job Aid, log into Kronos Work Ready and go to My
Info>Help>My Learning (Classic)>Employee.
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Accessing My Performance Reviews

1. Navigate to My Info > My Career > Performance > Performance Reviews.

2. Your performance reviews will be listed in the main workspace.

3. Click View Performance Review to view the current details for the applicable review. Once in
here you will see any applicable instructions, information on the review and your ratings and
review information.

S

& My Career

Performance

Performance Reviews

4 My Pafeemancs Reviews

Participate in Performance Reviews

1. Navigate to your My To Do area.

2. Locate your performance review in the list of your My To Do Items and select Review. Any
performance reviews assigned to you can be accessed from the My To Do area.

3. Complete your review in the Ratings & Review tab.

Note: Your tab label might be different.

K|
& My Performance Review m_ 0 =2 I

..... cheay il

T T
vt B
Important Information
Features on this page may vary depending on your
company policy and configuration.

r
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Information tab: Tab contains a summary of the review including goals, status and an audit of the
review history.

Ratings tab: Tab contains review fields to complete if your organization has activated this feature.

Summary tab: This tab contains a summary of the review that is active once submitted.

Supporting Documents: View any documents submitted as part of the review.

Notes tab: Tab to add notes to the review (if permission is granted).

Submit: All reviews must be submitted in order to be finalized in the system.

GamMmmooOom P

Print/Download: Select the ellipses to download a PDF of the review that can be printed.

Viewing and Modifying My Training and Certifications

Data Training/Certifications in Employee Self Service allows you to view and edit your training and
certification data that the organization tracks. This section shows how to access, view, and edit this
information in the application.

Note: To view “Viewing and Modifying My Training Certifications” Job Aid, log into Kronos Work Ready

and go to My Info>Help>My Learning (Classic)>Employee.

Viewing Training/Certifications

Your Training/Certifications dashboard lists all trainings you have completed or are in the process of
completing as well as certifications you have received.

To access your training and certification information, navigate to My Info tab > My Career >
Training/Certifications. Your training data displays.

Important Information Data in this section may be read only. If so, please contact the HR department.

W Training/Centification Name Comphetion Date Aenewal Term

s Adult CPR (1
05101 /2018 2 Yoars [l .00 0511/3031
~ Smoking Prevention Course

DEOL2019 2Years A 0.020 c.00 [T T el ] 0.0 £50.00

& Training/Certifications E—m
I ?

’-¥ Renewal Term: Set by the course configuration.

=8| Expiration Date: Calculated from the completion date entered and the renewal term set in the
configuration.

(7 Add New: Ability to add a new training or certification with history (if available).

N Actions: Ability to View Training, View History, or Delete Training (if available).
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Editing Training/Certifications

Information such as completion date, grade, or school, may need to be updated within trainings or
certifications.

1. From the Menu, click the My Info tab.

2. Click My Career > Training/Certifications.

3. Click the Actions icon .

4. Click View Training.

5. Click Add History.

6. Update/Add the Training History.

7. Click Add.

R - i
Add Training History X
Session Date Time -~
am @

Source Instructor

External - |
Completion Date Duration (hours)
| 0.00 @
Training Method Grade - |
School Company Cost

- pany Co i’ >

| s |

Working with Reports

Please view the five videos below to learn more about working with reports.

Report screen basics and date options - Reporting Basics Lesson 1

Column Filters - Reporting Basics Lesson 2
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Sorting and Grouping — Reporting Basics Lesson 3

Adding, removing, and reordering columns — Reporting Basics Lesson 4

Saving report settings & My Saved Reports — Reporting Basics Lesson 5

Running a Report

My Reports has a set of default reports that you can access. The reports available depend on your
system access. This section guides you through navigating My Reports, so you can run, view, and export
standard reports.

Note: To view “Running a Report” Job Aid, log into Kronos Work Ready and go to My Info>Help>My
Learning (Classic)>Employee.

Accessing My Reports

The reports under My Reports are listed under the applicable module subcategory. The available reports
vary based on your permissions.

1. Inthe Menu, select the My Info tab.
2. Navigate to My Reports, then select any subcategory to display choices.
3. Click the report name to open it.

Did you know?

My Saved Reports is not module specific. This page provides an area from which to access all your saved
reports from various areas throughout Employee Self Service.

Navigating My Reports

Reports have various icons, filters, and actions available. The main areas of the page are highlighted
below.
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s

Benefit Census Report  Saved: [System] =

H—— Page 1 of 4 » 1-100f 34 Rows

S

Mode: El‘," -

As OF Date: 10/12/2008

T

Last, First Name Diate Birthday Date Hired Dental Medical
[E Edwards, Alan 09/ 261970 12192002 520,6:00.00 Employes Only Ermplayes Only
m Wiloox, Adil bes2anar? 107222008 £22 B80.00 Employes + Spouse Employee + Spouse
R Harredl, Ane: 09151 962 03/11,/200:8 523,520.00 Employee + Family Employes + Family
[ Desker, Ay 11/241 988 10/25/2013 $22,360.00 Emplayee + child(ren) Empleyee + Child(ren
m Edwards, Ben 03151962 124232016 519, 240,00 Emplayes Only Employes Only
m Giles, Bruce 4101968 11572009 £27,040.00 Employes + Spouse Employee + Spouse
[z Small, Chad 12/17/1983 12/17/2007 £93,620.00 Emplayee + Family Employee + Family y

i- , - P e —— —_— 3
e T Charts can be turned
on/off and customized.

Employee + Chil{ren) s ——

Emplayee + child{ren) | Employee + childinen) . - .

Employes + child(ren)  — alary: 563,024 ClIBF_i the ellipsis

Employes + Chilgiren)  m to display more

Employes + Famihy
Employes + Family
Employes + Family

Employes + Family

Roll your cursor over
the chart to display
additional data.

chart options.

"

= Employes + Spouse

S Employes + Spouse
Employee + Spouse

Employes + Spouse

Reporting Option Defined

W Page: Use this setting to change the
number of records per page.

Mode: Use to display data only, charts
only, or both as shown in the image.

=8 View menu: Click the drop-down arrow to
display a list of available views. Saved
views are added to this list.

More (...): Opens a menu with options
such as saving views, exporting, and
printing the report.

Filter: Use to set filter criteria for the report
data including dates. You can adjust global
and column filters.

Report workspace: This area displays
record data based on your filters and
selected columns.

Using the More (...) menu

1. Click the Ellipsis (...) button to open a menu. The options are described in the following table.
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o Wb [~

Reset

—t

Save View As...
Manage Views..

— Add/Remaove
Columns

Export..
Export Settings...

Print...

Description

Select to return the report to the original saved settings.
Save View Select to keep changes to a saved view.

SEVCAVETEES Select to create a new saved view.

\MELEGERYENTEN Select to display the Manage Views dialog box with a list of your saved views.

Add/Remove

Columns Select to display the Add/Remove Columns dialog box.

Export Select to export the report data in a selected format such as Excel or PDF.

Export
Settings

Select to display the Export Settings dialog box.

Print Select to print the report. Options may vary depending on your printer setup.

Selecting Report Columns
Each report has a default set of columns. However, you can add, remove, and reorder columns.

1. Click More ... then select Add/Remove Columns.

2. Inthe Add/Remove Columns dialog box, you can:
a. Add columns: In the Available Columns pane, select the check box of the column(s)
you want, then click Add to move the columns to the Current Columns pane.
b. Remove columns: In the Current Columns pane, select the check box of the
column(s) you want to remove, then click Remove to move the columns to the
Available Columns pane.
c. To arrange columns, click the check boxes of the columns you want to move, then
click the up and down arrows.

3. Click Apply to keep your changes to the report.
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Add/Remove Columns

Search Available and Current Columns CL

B ficcore

[] Account Contact #1: Cell Phone [] Button: View/Edit Employee

"~
D Account Contact #1: Firgt Mame D Button: Employee Quick Links

D Accou ontact #1: Last Mame

nt Contact #1: Home Phone

o o

MAMNAGE CUSTOM COLUMNS CAMNCEL APPLY n

Filtering report columns

Each report has columns of data that you can filter, sort, and group.

1. Click the Filter icon.
2. Click the Column tab.
3. Click the drop-down menu in the field below any column name and select the filter type.
4. Enter the search criteria in the second field and click Apply.
5. You can clear all filters by clicking Clear Filters.
Filters X

Global Ccolumn —E //H

Clear Filters
Employee Id

- -
Lisernama J=
<
E - =
»=
First Name es
is mull
| starts with - et null
between
Last Name nat betwean
| starts with - |

CAMCEL APPLY
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Using

column menu options

1. Roll your cursor over any column heading to reveal sorting icons and a drop-down menu.
2. Click the drop-down arrow to open the menu. Options vary depending on the data type.
3. Click an option.
¢ Search And Filter: Use to search for a specific column value.
* Sort Ascending/Descending: Sort the report data based on this column.
¢ Remove: Use to remove the column. ¢ Group: Use to group results by this column.
¢ Column Settings: Use to change the column appearance.
[ Column Settings va Search and Filter X
Width (pixe .39&”: h by
Alignment : Select a ™
(=) System Default M Bra
l(:-j ’ fevards
(O Center

1 Label for 'Last Mame
1 CAMCEL APPLY

CANCEL APPLY

Exporting reports

You can export reports for further analysis.

1.
2.

In the More (...) menu, select Export.

The report header/footer data is included by default. To remove these items from your report,

clear the Display Information Header/Footer check box.

Click the Export File As drop-down menu and select the applicable report format.
Click Export.

Save the report to your preferred location.
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Click Export Settings
if you need to modify

TSR the report layout.
Export P yo X

Export Settings
Export File As

CSV v—-—

|.‘_g| Display He it T ot I | si Unicode

Export File As

_ cance. | [

Excel 97-2007

Excel 2007

PDF I
HTML

HTML (Paged)

XML

Taxt

Text (Tab Delimitad)

Accessing My Saved Reports
Use the My Saved Reports screen to access all reports you save throughout the application.

Note: To view the “Accessing My Saved Reports” Job Aid, log into Kronos Work Ready and go to My
Info>Help>My Learning (Classic)>Employee.

Accessing My Saved Reports

1. Click Show Menu.
2. Navigate to My Info tab > My Reports > My Saved Reports.

@ My Reports

My Saved Reports
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All Views = pio (111

My Views t Run
Other Views Edit
I
v Al Views Delsta

€ My Saved Repons
Fage 1 of 1 -1 0f 11 Rows  All Views =+

Category Created By Date Created | Description | Tag Report ID

Eamings Codes Max Blackburn 0471972018
Default Viaw &ll Pay- Payrall Max Blackburn 0471972018
rolls
Employees by Employes List Mazx Blackburn 1270072018 Grouped by Cost Center 53360494
Cost Conter = cosl center
Employess by Al Timesheeis Timeshests Carlos Hudsan 1270972018 Sart by last 53860709
Last Marmse name
My Default Eamings Emplayes Pay- Max Blackburn 107187208 S3THEAAZ
roll Maimenance
Training Agcount Info Audin Trasdl Meax Blackburn n2Aa2mT 53495456

Reporting Views and Options Definitions

.8 View: Select All Views, My Views, or Other Views. You may or may not have access to other
user's reports.

-8 Ellipsis: Click to display a menu with options to Run, Edit, or Delete a saved view. You can
only edit or delete your own views. Views owned by others are run only.

[»8| Report links: Click to run the saved report.

8 Search: Search for a report view by name, category, or tag.

Emailing Saved Reports Video

Click the following link to view Emailing Saved Report video.

4 Benefit Plans

Welcome to your Sun Health Benefits

e berefes you arc curondly eraviod

Curens v || AvBenefas croups

Group Term Life
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New Hire, Open Enrollment and Life Event Benefits

Here we want to expound on Sun Health benefits regarding new hires, open enrollment, and life events.
This section is a high overview of the prerequisites for the enrollment of benefits.

New Hires

New hires will be notified by Human Resources a few weeks prior to benefits effective date, which will be the
1= of the month following 60 days of full-time employment. To enroll, log in to Kronos Workforce Ready.
Please refer to the Benefit Enrollment Guide (New Hire & Life Event) provided below.

Open Enrollment

Changes to employee benefits elections are allowed ONLY during open enrollment each year. Per IRS rules,
employees cannot drop or add coverage for themselves or their dependents during the plan year.

Life Event

Unless an employee has a qualifying life event, no changes can be made to their chosen benefits at the time
of new hire selection or open enroliment. Qualifying life events which warrant a change are events such as:

e Change in family status such as gain or loss of benefits under another plan,
e Marriage,

e Divorce or legal separation,

e Death of a dependent,

e Birth, adoption, or placement for adoption, or

e Change in spouse’s eligibility or coverage.

Holiday Work Schedules

Because Sun Health is a 24/7 365-day business operation, some employees are required to work on
holidays. Sun Health recognizes six holidays each year:

e New Year’s Day

e Memorial Day

e |ndependence Day
e labor Day

e Thanksgiving Day
e  Christmas Day

Note: If you choose to observe any of the holidays recognized by Sun Health, you are required to submit
PTO request.
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